Курс для инженеров, которые хотят знать все об устройстве сетей. Подходит для обучения с любого уровня подготовки. Без привязки к вендору.
Информации больше, чем в CCNA и CCNP. Изложение понятнее, чем у Олиферов и Таненбаума.
Хотите понимать смысл информации из дампов Wireshark?
Именно «понимать смысл», а не «повторять непонятные термины с их определениями». Вы будете знать, на что повлияет изменение тех или иных параметров и многое другое.
Заполняете резюме и готовитесь к собеседованиям?
Замените в резюме стандартный набор букв ARP, DHCP, DNS, IP, ICMP на перечисление конкретных знаний. Точные и развернутые ответы на собеседовании выделят вас среди других кандидатов.
Нужно прокачать базу знаний, чтобы профессионально вырасти?
В программе курса использована информация из актуальных стандартов RFC: RFC 768 (UDP), RFC 791 (IPv4), RFC 792 (ICMP), RFC 826 (ARP), RFC 2131 (DHCP), RFC 3022 (NAT), RFC 9293 (TCP) и многих других.
Лабораторные работы в Wireshark
В курсе 63 лабораторные работы, основная масса из них выполняется в Wireshark. Возможности этой утилиты в курсе разбираются с нуля. Вы «под микроскопом» изучите все основные сетевые протоколы (ARP, VLAN, DHCP, DNS, IP, UDP, TCP, ICMP), и будете понимать смысл каждого поля из их заголовков.
В курсе вы пройдете путь от простых задач вроде «Изучите содержимое отдельного кадра», до выгрузки дампа по которому надо будет найти аномалию или проблему в сети.
Также для курса смоделированы ситуации из практики и записаны демонстрации поиска их решения в режиме реального времени на «живом» оборудовании.
1; Командная строка Windows показывает, что DHCP-клиент не может получить IP-адрес от DHCP-сервера.
2; DHCP-клиент успешно получает IP-адреса от любых других DHCP-серверов.
3; DHCP-сервер успешно выдает настройки любым другим DHCP-клиентам.
4; Сделан дамп Wireshark, скриншот приведен ниже.
1; DHCP-сервер также является и шлюзом.
2; Время аренды настроек – 8 часов.
3; Выдача IP-адресов происходит только из пула адресов, свободные адреса в пуле есть.
4; Статические привязки по MAC-адресу не используются.
Примечание; На оборудовании в сети отсутствуют какие-либо настройки, которые могли бы создавать проблему и которые нельзя было бы установить из скриншота или из описания.
1; В чем заключается первоначальная проблема?
2; Каким образом была обнаружена первоначальная проблема?
3; Какое устройство пытается разрешить первоначальную проблему?
4; Каким образом происходит попытка разрешения первоначальной проблемы?
5; Какое из устройств является виновником второй проблемы, из-за которой не удается разрешить первоначальную проблему?
1. DHCP-сервер выдает компьютеру IP-адрес 10.11.12.143, который уже используется в сети.
2. В седьмой записи DHCP-клиент отправляет запрос ARP Probe с целью выяснить не занят ли каким-либо устройством IP-адрес, который DHCP-сервер выдал в аренду. В восьмой записи некое устройство QNAP говорит, что уже использует IP-адрес 10.11.12.143. И поэтому в сети имеется конфликт IP-адресов.
3. Проблему пытается разрешить DHCP-клиент.
4. DHCP-клиент отправляет уведомление DHCP Decline. Цитата из RFC 2131: «If the client detects that the IP address in the DHCPACK message is already in use, the client MUST send a DHCPDECLINE message to the server and restarts the configuration process by requesting a new network address».
5. Виновником второй проблемы является DHCP-сервер, т.к. по RFC 2131 при получении сообщения DHCP Decline сервер должен пометить IP-адрес как уже использующийся. Вместо этого в каждой следующей попытке получения IP-адреса, DHCP-сервер заново выдает один и тот же проблемный IP-адрес. Цитата из RFC 2131: If the server receives a DHCPDECLINE message, the client has discovered through some other means that the suggested network address is already in use. The server MUST mark the network address as not available and SHOULD notify the local system administrator of a possible configuration problem.
Математика и физика в сетевых технологиях (МиФ) link=/math_and_physics;выгода </br> 5250₽;<b>15750₽ ($220)</b> </br> вместо 21000₽;Купить курс button=#order:МиФ=15750
Архитектура современных компьютерных сетей link=/computer_networks;выгода </br> 11750₽;<b>35250₽ ($480)</b> </br> вместо 47000₽;Купить курс button=#order:АСКС=35250
Устройство, проектирование и диагностика беспроводных сетей (Wi-Fi) link=/all-courses/ustroistvo-besprovodnih-setey-802-11-wi-fi;выгода </br> 6250₽;<b>18750₽ ($255)</b> </br> вместо 25000₽;Купить курс button=#order:Wi-Fi=18750
Администрирование сетевых устройств MikroTik link=/mikrotik-mtcna;выгода </br> 6250₽;<b>18750₽ ($255)</b> </br> вместо 25000₽;Купить курс button=#order:Администрирование MikroTik=18750
Настройка файрвола и приоритизация трафика на MikroTik link=/mikrotik-mtctce;выгода </br> 6250₽;<b>18750₽ ($255)</b> </br> вместо 25000₽;Купить курс button=#order:Файрвол/трафик на MikroTik=18750
Маршрутизация на оборудовании MikroTik link=/mikrotik-mtcre;выгода </br> 6250₽;<b>18750₽ ($255)</b> </br> вместо 25000₽;Купить курс button=#order:Маршрутизация на MikroTik=18750
Коммутация на оборудовании MikroTik link=/mikrotik-mtcswe;выгода </br> 7500₽;<b>22500₽ ($310)</b> </br> вместо 30000₽;Купить курс button=#order:Коммутация на MikroTik=22500
<b>Комплект из всех 7 перечисленных курсов</b>; выгода </br> 79200₽;<b>118800₽ ($1600)</b> </br> вместо 198000₽;Купить всё и сразу button=#order:7 курсов по MikroTik и сетям=118800
Для обучения нужен компьютер на Windows или MacOS, и доступ в интернет. Специфических требований к организации учебного места нет.
Документ по итогам обучения
Вид выдаваемого документа зависит от уровня базового образования обучающегося. Удостоверение о повышении квалификации с занесением в реестр Рособрнадзора (ФИС ФРДО), или Сертификат проекта «Курсы по ИТ. рф» об освоении программы Посмотрите образцы документов.
Удостоверение о повышении квалификации
выдается обучающимся, предоставившим при зачислении документ о законченном среднем профессиональном или высшем образовании любого профиля. Данные о документе заносятся в Федеральный реестр сведений об образовании (ФИС ФРДО). Подлинность документа можно проверить онлайн на сайте Рособрнадзора РФ.
выдается обучающимся, не имеющим законченного среднего профессионального или высшего образования, либо не предъявившим соответствующий диплом при зачислении.
Полное содержание углубленного курса «Архитектура современных компьютерных сетей»
Подробное описание программы дополнительного образования, оформленное в соответствии с требования Министерства образования РФ (.pdf, 826 КБ) — скачать тут.
Описание курса по модулям.
Модуль содержит учебный материал по математике, физике и электротехнике в объеме, необходимом для успешного изучения других модулей.
В модуле даются базовые знания по устройству компьютерных сетей для того, чтобы понять упрощенный принцип их работы. Многие из тем будут повторно разбираться в следующих модулях более детально.
История развития компьютерных сетей Основные определения Основное сетевое оборудование Топологии
Физическая и логическая топологии
Классификации топологий
Цели выбора топологии
Виды топологий
Шина
Кольцо
Звезда
Расширенная (иерархическая) звезда
Последовательное подключение
Полносвязанная топология
Ячеистая топология
Смешанная топология
Виды архитектур
Терминал – главный компьютер
Одноранговая архитектура
Клиент-сервер
Варианты значения слова «сервер» Виды операционных систем Основы передачи данных
Аналоговая и цифровая передача данных
Кодирование
Среды передачи данных
Активное и пассивное оборудование
Способы передачи данных
Unicast Flood и Multicast Flood
Способы связи
Коммутация каналов и коммутация пакетов Мультиплексирование и демультиплексирование Стандартизация и международные организации
Открытая система
Стандарт
Международные организации
Эталонные сетевые модели
Семиуровневая эталонная модель OSI
Задачи, решаемые разными уровнями
Модель OSI и типы данных
Заблуждения относительно модели OSI
Четырехуровневая эталонная модель TCP/IP
Модель для сетевых специалистов
Сравнение разных сетевых моделей
Адресация
Смена адресов отправителя и получателя
Виды адресов по способу получения
Виды адресов по уровню модели OSI
MAC-адрес
IP-адрес
Порт TCP и UDP
Сокет
Инкапсуляция
Инкапсуляция в TCP/IP
Обрабатываемые уровнями данные
Протокольная единица данных
Содержимое заголовков
Модель OSI и типы данных
Домены
Виды доменов
Виды доменов на сетевом оборудовании
Определение пути
Поиск пути
Оптимальный и рациональный путь
Динамическое определение пути
Возможные параметры определения пути
Сходимость
Стоимость интерфейса и стоимость пути
Определение пути и модель OSI
Петля
Коммутация
Назначение коммутации
Коммутатор
Таблица коммутации
Пример записей в таблице коммутации
Маршрутизация
Назначение маршрутизации
Маршрутизатор
Таблица маршрутизации
Маршрут
Маршрут по умолчанию
Шлюз
Сравнение
MAC-адресов и IPv4-адресов
Коммутации и маршрутизации
Коммутаторов и маршрутизаторов
Коллизии Основные сетевые процессы
Назначение физического уровня Физические среды передачи данных Разделяемая и неразделяемая среда передачи данных Виды процессов на физическом уровне
Аналоговый непериодический
Аналоговый периодический
Дискретный непериодический
Дискретный периодический
Основные определения Активное и пассивное сетевое оборудование Передатчик, приемник, усилитель сигнала, регенератор сигнала Мощность передатчика и чувствительность приемника Затухание
Затухание в физике и в связи
Расчет затухания в связи
Погонное затухание
Полоса пропускания Диапазон частот полосы пропускания Пропускная способность Искажение передаваемых данных
Ошибки
Интенсивность битовых ошибок
Помехи
Внутренняя и внешняя помехи
Регулярная и случайная помехи
Прочие классификации помех
Отношение «сигнал/шум»
Кодирование
Назначение кодирования
Частные случаи кодирования
Модуляция
Манипуляция
Цели выбора способа кодирования
Информационный параметр сигнала
Способы кодирования
Кодирование дискретных данных дискретными сигналами
Скремблирование
Код 4B/5B
Код 2B1Q
Технические решения 1000BASE-T
Категории витой пары, полосы частот, скорости и расстояния
Скорость передачи данных
Параметры, влияющие на скорость передачи информации
Рост скорости передачи информации
Скорости передачи данных на разных уровнях модели OSI
Коаксиальный кабель
Устройство коаксиального кабеля
Устройство сетей с коаксиальными кабелями
Правило 5/4/3
Виды компьютерных коаксиальных кабелей
Тонкий кабель
Толстый кабель
Твинаксиальный кабель
Кабель на основе витой пары
Устройство витой пары категории 5e
Варианты экранирования
Разновидности кабелей на основе витой пары
Категории витой пары и типы кабелей
Характеристики кабелей на основе витой пары
Разъемы 8P8C, GG45, TERA
Маркировка кабелей на основе витой пары
Измерения в кабелях на базе витой пары
Приборы для тестирования и сертификации медных кабельных систем
Первичные электрические параметры витой пары
Эквивалентная схема витой пары
Емкость и сопротивление проводников
Импеданс витой пары
Погонные характеристики
Согласование сопротивлений
Скорость распространения сигнала
Задержка распространения сигнала
Вносимые потери
Возвратные потери
Переходное затухание
Переходное затухание на ближнем конце (NEXT)
Переходное затухание на дальнем конце (FEXT)
Суммарные перекрестные наводки на ближнем конце (PS-NEXT)
Суммарные перекрестные наводки на дальнем конце (PS-FEXT)
Зависимости в перекрестных наводках
Другие виды перекрестных наводок
Отношение «сигнал/шум» (ACR-N)
Приведенная перекрестная наводка на дальнем конце (ACR-F)
Прочие возможные параметры
Волоконно-оптические линии связи
Волоконный световод
Основные определения
Упрощенная схема ВОЛС
Сравнение оптических и медных систем
Устройство простого оптического кабеля
Разновидности оптических кабелей
Характеристики оболочек кабелей
Оптическая плотность
Назначение сердцевины и оболочки
Принцип передачи света в световоде
Мода
Направляемая
Вытекающая
Излучаемая
Полное внутреннее отражение
Апертурный угол
Одномодовые и многомодовые волоконные световоды
Показатель преломления
Ступенчатые и градиентные световоды
Классы оптических волокон
Окна прозрачности волоконных световодов
Оптические патч-корды
Корпусы оптических разъемов
Функции оптических разъемов
Технические требования к разъемам
Обратное отражение
Полировка оптических разъемов
Совместимость полировок
Маркировка оптических патч-кордов
Монтаж, измерения и тестирование ВОЛС
Структурированные кабельные системы (СКС)
Физические элементы СКС
Логические элементы СКС
Проблемы с кабельной системой и их причины Протокол Ethernet на физическом уровне модели OSI Medium Dependent Interface (MDI)
MDI, MDI-X, Auto MDI-X
Прямой и кроссоверный кабели
Выбор скорости и способа связи
Link Pulse
Алгоритм выбор скорости и способа связи
Ошибка автосогласования по IEEE
Потенциальные проблемы
Прочие технологии физического уровня Активное и пассивное сетевое оборудование физического уровня
Назначение канального уровня Подуровни канального уровня MAC-адрес
Описание MAC-адреса
Формат записи MAC-адреса
Виды MAC-адресов
Глобальный и локальный адрес
Одноадресный и многоадресный адрес
Определение типа MAC-адреса
Форматы записи MAC-адреса
MAC-маска и вычисления на ее основе Виды ethernet-кадров Кадр Ethernet II и его структура Эффективность протокола Ethernet
Накладные расходы протокола
L1- и L2-пропускная способность интерфейса
Кадры большого размера Влияние размера кадра на загрузку процессора Оборудование канального уровня Аппаратная и программная коммутации Свитч-чип Матрица коммутации Способы коммутации
Коммутация с промежуточным хранением
Коммутация без буферизации
Коммутация с исключением фрагментов
Адаптивная коммутация
Обучение коммутатора
Таблица коммутации
Обучение коммутатора
Записи в таблице коммутации
Хранение таблицы коммутации
Заполнение таблицы коммутации
Сетевой мост Заголовки при коммутации Технологии прослушивания несущей среды Коллизии в ethernet-сетях
Требования для обнаружения коллизий
Ранняя и поздняя коллизии
Backoff-счетчик
Начало передачи
Ожидание возможности передачи
Обнаружение коллизий
Управление потоком
Назначение
Pause-кадры
Потенциальная проблема при управлении потоком
Буферизация кадров
Буферизация кадров и буферная память
Перегрузка буфера
Недогрузка буфера
Виды буферизации кадров
Буферизация по портам
Буферизация с общей памятью
Параметры, от которых зависит производительность коммутатора Действия, выполняемые коммутатором Возможные действия с кадром Скорость фильтрации Скорость продвижения Задержка передачи Пропускная способность коммутатора Оценка производительности коммутаторов Неблокирующий режим работы коммутатора Выбор коммутатора Объединение коммутаторов
Стек коммутаторов
IEEE 802.1BR
Петля коммутации и связанные с ней проблемы Семейство протоколов STP Протокол RSTP
Назначение протокола RSTP
Термин «мост»
BPDU
Активная топология
Стоимость пути через интерфейс
Стоимость пути до корневого моста
Этапы построения активной топологии (основы)
Роли портов в RSTP (основы)
Протокол MSTP (основы)
Проблемы RSTP и VLAN
Назначение протокола MSTP
Разбиение на регионы
Агрегация каналов
Назначение агрегации каналов
Стандарты IEEE 802.3ad и IEEE 802.1AX
Способы агрегации каналов в Linux
802.3ad
Balance-xor
Balance-rr
Balance-tlb
Balance-alb
Active Backup
Broadcast
Выбор способа агрегации
VLAN
Назначение VLAN
Основные термины
Обработка тега VLAN устройствами без поддержки VLAN
Причины использования VLAN
Широковещательные домены с VLAN и без VLAN
Протоколы GVRP и MVRP
Диапазоны VLAN ID
Кадр Ethernet II с тегом VLAN
Содержимое тега VLAN
Виды портов во VLAN
access
trunk
hybrid
Способы выделения трафика
Маршрутизация между VLAN
IEEE 802.1ad (Q-in-Q)
VLAN в реальной жизни
Проблемы при коммутации
Назначение сетевого уровня Протокол IP и его специфика Сравнение протоколов IPv4 и IPv6 IPv4-адрес
Структура IPv4-адреса
Идентификатор сети и идентификатор узла
Форматы записи IPv4-адреса
Виды IP-адресов по способу получения
Конфликт IP-адресов Маска сети
Разбиение на подсети с помощью маски
Требования к маске сети
Форматы записи маски сети
Вычисление с помощью маски сети в двоичном виде
Параметры, определяемые с помощью маски сети
Разбиение сетей на подсети
Простое
Сложное
Сети c масками /31 и /32 Суммаризация сетей Классовая и бесклассовая адресации Зарезервированные IP-адреса Действия с пакетом
Действия исходного отправителя пакета
Действия маршрутизатора
Действия конечного получателя пакета
Маршрутизация
Назначение маршрутизации
Таблица маршрутизации
Маршрут
Обмен маршрутной информацией
Источники маршрутной информации
Шлюз
Следующий транзитный узел
Маршрут по умолчанию
Подключенные маршруты
Выбор маршрута
Дистанция
Информация в маршруте
Выбор маршрута на Windows
Выбор маршрута на MikroTik RouterOS
Таблица маршрутизации RouterOS
Варианты значений дистанции RouterOS
Выбор наилучшего маршрута
Виды таблиц маршрутизации
RIB
FIB
Virtual Routing and Forwarding (VRF) Кеш маршрутизации Маршрутизация между двумя сетями Потенциальные проблемы при маршрутизации Суммаризация маршрутов Практические примеры настройки маршрутизации MTU
L2 MTU
L3 MTU
MTU всего кадра
Расчеты MTU
Определение размера MTU
MRU Фрагментация Принцип чтения структуры заголовков Структура IPv4-заголовка Частные и публичные IP-адреса Выбор адресации в локальной сети
Основы NAT L2- и L3-заголовки при коммутации и при маршрутизации Основные сетевые параметры Способы назначения сетевых параметров
Статический
Динамический
Автоматический
IP-адреса интерфейса
Основной
Дополнительные
Распределение адресного пространства Расчет количества статических маршрутов Динамическая маршрутизация
Синхронизация
Перераспределение маршрутов
Возможные параметры определения пути
Классификация протоколов маршрутизации
Сравнение алгоритмов маршрутизации
Дистанционно-векторные протоколы
Протоколы состояния каналов связи
Протокол RIP
Метрика и цена
Служебные пакеты
Упрощенный принцип действия
Конкуренция между маршрутами
Адаптация к изменениям
Таймеры
Расщепление горизонта
Предотвращение зацикливания пакетов по составным петлям
Протокол OSPF
Термины, используемые в OSPF
Стоимость интерфейса
Дистанция маршрута
Упрощенный принцип действия OSPF
Этапы отношений и типы отношений (основы)
Состояния соседства и смежности в OSPF
Деление на зоны в OSPF (основы)
Протокол BGP
Назначение
Особенности path-vector-алгоритма
Bogon-сети
iBGP и eBGP
Рекурсивная маршрутизация
Протокол MPLS
Назначение
Метка MPLS
Многоадресная передача данных
L2- и L3-многоадресная передача данных
L2- и L3-адреса многоадресной рассылки
MAC-адрес при групповой рассылке
Преобразование группового IP-адреса в MAC-адрес
Маршрутизация многоадресных пакетов
Протокол IPv6
Причины меньшей нагрузки на маршрутизатор
Запись IPv6-адреса
Сокращение записи IPv6-адреса
Взаимодействие IPv4 и IPv6
Основные протоколы сетевого уровня Утилита ipconfig на Windows Выбор маршрутизатора Маршрутизация в реальной жизни
Варианты использования двух и более интернет-соединений
Туннель
Loopback интерфейс
Мертвый маршрут
Примеры маршрутизации в реальной жизни
Основные проблемы на сетевом уровне
Назначение транспортного уровня Сравнение протоколов UDP и TCP Разница между номером протокола и номером порта Значения термина «соединение» Порт и диапазоны портов Сокет Соединение на базе протоколов TCP и UDP Протокол UDP
Назначение
Принцип действия
UDP-заголовок
UDP-псевдозаголовок
Протокол TCP
Назначение
Номер последовательности
Первоначальный номер последовательности и его виды
Номер подтверждения
Требования к подтверждению
Квитирование
Выборочное подтверждение
Взаимосвязь нумераций
Установление TCP-соединения
Трехуровневое рукопожатие
Состояния TCP-соединения при его установлении
Завершение TCP-соединения
Варианты завершения TCP-соединения
Полуоткрытое и полузакрытое соединение
Корректное завершение TCP-соединения, инициированного одной стороной
Исчерпание всех возможных номеров последовательностей
Недоступность второй стороны
Параметры TCP-соединения
Максимальный размер сегмента
Состояния TCP-соединения
Структура TCP-заголовка
TCP-заголовок
TCP-псевдозаголовок
Протокол TCP в Windows
Протокол TCP в RouterOS
Сравнение производительности протоколов UDP и TCP
Протоколы, не использующие TCP или UDP
Назначение NAT Поддерживаемые протоколы Нагрузка на процессор Заблуждения о NAT Шлюз прикладного уровня (ALG) Базовый NAT NAPT Статический и динамический NAT NAT в RFC 3489 Варианты названий NAT Изменение данных отправителя
Виртуальный маршрутизируемый IP-адрес
NAT у интернет-провайдеров
CG-NAT
Изменение данных получателя
Утилита Wireshark Фильтр захвата Экранный фильтр
Часть 1. Протокол ARP Назначение протокола ARP Заполнение ARP-таблицы Кеш ARP Повторяющиеся ARP записи Интерфейс, отправляющий ARP-запрос Утилита ARP на Windows Структура ARP-сообщений Детальный разбор ARP-запроса в Wireshark Детальный разбор ARP-ответа в Wireshark Дублирование IP-адресов и статические ARP-записи Proxy ARP
Назначение
Proxy ARP и Local Proxy ARP на MikroTik
Использование интерфейса вместо IP-адреса шлюза
Gratuitous ARP
Назначение
Детальный разбор Gratuitous ARP в Wireshark
ARP Probe и ARP Announcement
Назначение
Детальный разбор ARP Probe в Wireshark
Детальный разбор ARP Announcement в Wireshark
Прочие виды протоколов, связанных с ARP
Часть 2. Протокол DHCP Назначение протокола DHCP Параметры, получаемые по DHCP Аренда настроек Таймеры аренды настроек Статическая привязка IP-адресов Безуспешное получение настроек по DHCP Процесс DORA
с одним DHCP-сервером
с двумя DHCP-серверами
Виды DHCP-сообщений Состояния DHCP-клиента База данных IP-адресов Практика использования DHCP Варианты использования двух DHCP-серверов DHCP-ретранслятор (DHCP Relay) Структура DHCP-сообщения Детальный разбор основных DHCP-сообщений в Wireshark
DHCPDISCOVER
DHCPOFFER
DHCPREQUEST
DHCPACK
Обнаружение конфликта IP-адресов Детальный разбор процесса DHCP DORA совместно с ARP Probe
с обнаружением конфликта IP-адресов
без обнаружения конфликта IP-адресов
Часть 3. Протокол DNS Назначение протокола DNS Ключевые характеристики Основные термины Взаимосвязь доменных имен и IP-адресов Динамический DNS Публичные DNS-серверы Виды DNS-записей DNS-клиент на Windows
ICMP-сообщение «Неверный параметр» RFC 4884 «Extended ICMP to Support Multi-Part Messages»
Часть 5. Прочие протоколы Протоколы управления сетевым оборудованием Протоколы Telnet и SSH Протокол FTP
Назначение
Активный и пассивный режимы
Разновидности
Прочие сетевые протоколы
Производные эффекты от связанных с волнами явлений
Многолучевое распространение
Радиотень
Зона Френеля
Антенно-фидерное устройство Основные характеристики антенн
Парусность
Тип исполнения
Тип размещения
Входной импеданс
Полоса пропускания
Коэффициент усиления
Поляризация
Диаграмма направленности (основы)
Коэффициент стоячей волны
Коэффициент полезного действия
Коэффициент усиления антенны Изотропная антенна Виды антенн Юстировка антенн Ошибки при размещении антенн Эквивалентная изотропно-излучаемая мощность (ЭИИМ, EIRP)
Понятие «эквивалентная изотропно-излучаемая мощность»
Вычисление ЭИИМ
Практическое применение ЭИИМ
Проблема асимметричной ЭИИМ
Стандарт IEEE 802.11 Wi-Fi Разница между IEEE и Wi-Fi Обратная совместимость стандартов IEEE 802.11 Специфика IEEE 802.11
Технология определения коллизий
IEEE 802.11 и OSI
Базовые термины
Разница между скоростью передачи данных и пропускной способностью
Подтверждение доставки кадров
Индикатор уровня принимаемого сигнала (RSSI)
Радиочастотные каналы в IEEE 802.11
Диапазон частот и радиочастотный канал
Значения термина «радиоканал»
Каналы и частоты 2,4 ГГц в IEEE 802.11
Каналы и частоты 5 ГГц в IEEE 802.11
Каналы и частоты 6 ГГц в IEEE 802.11
Региональное регулирование
Разница между шириной канала и шириной полосы
Загруженность частоты 2,4 ГГц
Загруженность частоты 5 ГГц
Недостатки частоты 2,4 ГГц
Основной недостаток частот 5 ГГц и 6 ГГц
Разница между смежными и соседними каналами
Технологии, используемые в IEEE 802.11
SISO
SISO 1x1
Использование нескольких приемных антенн в SISO
Использование нескольких передающих антенн в SISO
Пространственное мультиплексирование
SU-MIMO
MU-MIMO
Ограничения MU-MIMO в IEEE 802.11ac
Комбинации MU-MIMO в IEEE 802.11ac
Передача от ТД к станциям при MU-MIMO
Объединение каналов
Формирование диаграммы направленности
Пассивное
Активное
Матрица стандартов IEEE 802.11 и используемые в них технологии
Скорость передачи данных
Параметры, влияющие на скорость
Параметры, влияющие на выбор способа модуляции
Динамическое изменение скорости
Причины низкой скорости
Эфирное время Роуминг
Стандарты IEEE 802.11k/r/v
Выбор момента переключения
Роуминг на устройствах Apple
Распространенные заблуждения и ошибки в беспроводных сетях Этапы создания новой беспроводной сети ПО и оборудование для беспроводных сетей Спектральный анализ радиоэфира
https://rutube.ru/video/3a6dd7f01f9e6c244542e76306b9019e; Основные сетевые процессы; 07:34;
https://rutube.ru/video/a233ba4f6c8ffb27829e3c4aef234e2e; IPv4-пакеты с фрагментацией в Wireshark; 04:10;
Посмотрите уроки, которых нет в общем доступе
Нажимая кнопку, вы соглашаетесь с политикой конфиденциальности и даете разрешение на обработку персональных данных.